TLS Upgrade Notification

Blog

Megaphone

Posted

2016-05-26

Category

Company

Share

Main image

TLS (Transport Layer Security) is a cryptographic protocol used to establish a secure communications channel between two systems. It is used on the worldprogramming.com domain to protect the confidentiality and integrity of information as you use the website.

From 30 June 2016, the worldprogramming.com domain will no longer accept TLS 1.0. Any browsers or API clients that do not support TLS 1.1 or newer will no longer work with our website or other internet-based services after this date. You may need to re-configure your browser to accept TLS 1.1/1.2 or upgrade your browser to the latest version:

Updating your web browser on a mobile device may require updating the operating system.

Reason for This Change

The PCI Security Standards Council determines what technology is acceptable for use in transmitting financial data. TLS 1.0 has been determined to be no longer acceptable as a means of encrypting data due to security vulnerabilities. Although we appreciate that this may cause inconvenience, we aim to maintain high standards of security for maximum protection of your data.

Verify Your Browser

To check whether or not your current browser supports TLS 1.1 and 1.2 you can visit howsmyssl.com.