Notifica di aggiornamento alla versione superiore di TLS

Blog

Megaphone

Inserito

26 mag 2016

Categoria

Azienda

Condividi

Main image

TLS (Transport Layer Security) è un protocollo crittografico utilizzato per stabilire un canale per comunicazioni protette tra due sistemi. È utilizzato nel dominio worldprogramming.com per proteggere la riservatezza e l’integrità delle informazioni quando l’utente usa il sito Web.

Dal 30 giugno 2016, il dominio worldprogramming.com non accetterà più TLS 1.0. Dopo questa data, eventuali browser o client API che non supportano TLS 1.1 o versioni successive non saranno più compatibili con il nostro sito Web o con altri servizi che utilizzano l’Internet. Potrebbe essere necessario riconfigurare il browser in modo che accetti TLS 1.1/1.2 o aggiornare il browser all’ultima versione:

L’aggiornamento del browser Web in un dispositivo mobile potrebbe richiedere l’aggiornamento del sistema operativo.

Motivo per il cambio

Il PCI Security Standards Council determina quale tecnologia è accettabile per l’uso nelle trasmissioni di dati finanziari. Si è deciso che TLS 1.0 non è più accettabile come mezzo per la crittografia dei dati a causa di vulnerabilità della protezione. Sebbene comprendiamo che possa causare dei disagi, miriamo a mantenere elevati standard di sicurezza per la massima protezione dei dati.

Verificare il browser

Per controllare se o meno il browser attuale supporta TLS 1.1 e 1.2, è possibile visitare howsmyssl.com.