Avis de mise à niveau de TLS

Blog

Megaphone

Publié

26 mai 2016

Catégorie

L'entreprise

Partager

Main image

TLS (Transport Layer Security) est un protocole de cryptographie utilisé pour établir un canal de communication sécurisé entre deux systèmes. Il est utilisé sur le domaine worldprogramming.com pour protéger la confidentialité et l'intégralité de vos informations lorsque vous utilisez le site Web.

A partir du 30 juin 2016, le domaine worldprogramming.com n'acceptera plus TLS 1.0. Tous les navigateurs ou clients d'API qui ne prennent pas en charge TLS 1.1 ou ultérieur ne fonctionneront plus avec notre site Web et autres services Internet à compter de cette date. Il peut être nécessaire de reconfigurer votre navigateur de sorte qu'il accepte TLS 1.1/1.2, ou de mettre à niveau votre navigateur afin d'utiliser la version la plus récente :

La mise à jour du navigateur sur un dispositif mobile peut nécessiter la mise à jour du système d'exploitation.

Raison de la modification

Le PCI Security Standards Council est l'organisme qui détermine les technologies dont l'utilisation est acceptable pour la transmission de données financières. Il a signalé que le protocole TLS 1.0 n'était plus un système de chiffrement acceptable, en raison de failles de sécurité. Nous comprenons que ce changement peut vous occasionner un dérangement, mais notre but est de maintenir un niveau de sécurité optimal afin de protéger vos données.

Vérifiez votre navigateur

Afin de vérifier si votre navigateur actuel prend en charge TLS 1.1 et 1.2, vous pouvez visiter le site howsmyssl.com.